Seite 1 von 1

Streifi-Forum Bildergalerie

BeitragVerfasst: So Dez 16, 2007 12:54 am
von Rico
Hallo,

war mal so frei und habe eine kleine Bildergalerie online gestellt.

Ihr könnt Euch dort, ähnlich wie hier im Forum, anmelden und dann Eure eigenen Alben erstellen, Bilder Hochladen und verwalten ect.
Das Design der Galerie ist über einen Reiter auf der Seite frei wählbar, es gibt da einige Vorlagen von denen Euch hoffentlich die ein oder andere zusagen wird.
Da ich das ganze auf die schnelle und zudem zum ersten mal gemacht habe, bitte ich etwaige fehlfunktionen vorerst zu entschuldigen.
Bei Problemen bitte hier fragen und ein wenig feedback/konstruktive kritik wäre nicht schlecht
:)



--------->Streifi-forum.de Bildergalerie<---------

BeitragVerfasst: So Dez 16, 2007 1:59 pm
von Rico
Hi,

ja, denke ich verstehe was Du meinst.....muss mal nach dem Button suchen :wink:

greetz

BeitragVerfasst: So Dez 16, 2007 6:02 pm
von Rico
Hehe,

immer mit der ruhe :wink:
Das ist nicht mal eben so eingebaut, da gehört so einiges geändert um solche sachen einzubinden.
Werde erstmal schauen das ich den button reinbekomme OHNE das Forum zu zerschiessen :wink:

Bisher habe ich immer Helferlein gehabt.Diese machen das aber nicht für lau da php editieren/programmieren sehr zeitaufwendig ist.....zumindest für mich n00b.
Ich versuchs, kann aber nix versprechen
:wink:

BeitragVerfasst: So Dez 16, 2007 8:36 pm
von Rico
und wieder 3 stunden meines lebens verschwendet......bekomme es nicht hin Silent :roll: ......mal sehen.....irgendwer wird mir schon helfen :wink:

BeitragVerfasst: Fr Dez 21, 2007 1:44 am
von Rico
Die Fotogalerie ist nun vom Portal aus zu erreichen.
Im Navigations Kasten ist ein link :)

Gruss,
Rico

BeitragVerfasst: Fr Dez 21, 2007 10:49 pm
von Rico
:shock:
Ehrlich gesagt.......kein plan :roll:

Hab ich bisher noch nicht gehabt den Fehler.....und die Meldungen sind wirklich kurios....

Hast Du das jedes mal?

Übrigens Silent....hab ich Dich mal im ICQ geaddet ....kannst Dich ja bei zeiten mal einwählen.


Gruss,
Rico

BeitragVerfasst: Fr Dez 21, 2007 11:01 pm
von Rico
So...ich habs nochmal getestet und es geht auch bei mir nicht mehr.
Die Bilder liegen alle auf dem Server....es gibt auch noch andere Alben die angelegt wurden aber nicht sichtbar sind.
Ist komisch....funktionierte anfangs einwandfrei....:?
Werde mich drum kümmern.....nach den Feiertagen, ich fahre heut Nacht nach Dresden :wink:


edit; habs denke ich behoben.
Allerdings gibt es 1-2 Leute die auch Alben anlegten.Diese sind nicht sichtbar.
Weiss nun nicht ob das so eingestellt wurde von den Usern selbst oder ne Fehlfunktion ist.Man kann Alben ja auch "privat" halten.
Auf jeden Fall ists schade um die Klasse Pics, vllt einfach nochmal versuchen, jetzt sollte es gehen :)

Gruss,
Rico :wink:

BeitragVerfasst: Mi Feb 25, 2009 9:47 pm
von Lenita
Hallo Rico ich hab das selbe Problem wie Silentbob iergend wie funktioniert das auch nicht bei mir.

BeitragVerfasst: Do Feb 26, 2009 8:01 am
von Daisy-A
Also...
Ich habe das Erstellen eines Albums und Hochladen einer Datei ausprobiert und es funktioniert tadellos.

BeitragVerfasst: Do Feb 26, 2009 12:44 pm
von Lenita
Mein freund hat es selber auch versucht und er kennt sich gut aus und geht auch nicht.

BeitragVerfasst: Sa Feb 28, 2009 2:35 pm
von mehlwurmkiller
Hura Killer ist nun auch in der bildergalerie zu sehen.Jemand hat mir das gemacht.viel spass beim ansehen :lol: :lol: :lol: :lol:

BeitragVerfasst: So Mär 01, 2009 4:04 pm
von Daisy-A
Ja, die Bilder sind sehr schön. Vielleicht das nächste Mal ein wenig größer? :wink:

BeitragVerfasst: So Mär 01, 2009 5:16 pm
von Lenita
Der ist ja süß dein killer